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Introduction 

This cheat sheet gives you a quick summary of all the content in “Formatting”.  

Whether you do heavy calculations with advanced formulas or does data visualization with charts, 
formatting is right there with you. Being good at formatting your spreadsheets for maximum readability is 
extremely important for any Excel-user. 

This cheat sheet has multiple purposes. 

Use it when faced with a specific challenge. Chances are, this cheat sheet will show you the steps on how to 
solve your situation. For example, if you forgot how to use borders properly, you can just look it up. Or do 
you want to use Conditional Formatting? We got you covered too. 

Protip: Search in the PDF for the word you're looking for. Let's say you want to know, if this cheat sheet 
covers wrapping text. Then search for the word "wrap" and BAM, there it is on page 3. 

Use this cheat sheet too when you want to review the content of this course. As time goes, you will forget a 
few things here and there. We all do! This cheat sheet gets you back up to speed in no time. 

Don't rush the lessons, take it at a nice, slow and steady pace. You'll soon surpass friends and colleagues. 
One day, you'll also surpass your own wildest dreams of what you thought possible. 

If you at any point have any questions, feel free to reach out to me: kasper@spreadsheeto.com 

Cheers to your success! 

Kasper Langmann 

Co-founder 

Certified Microsoft Office Specialist 

  

mailto:kasper@spreadsheeto.com
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Controlling the eyes of the user 

What is formatting all about? 
Formatting is the layout, colors and general looks of your workbook. By using formatting, you 

control the eyes of the user, making them look somewhere in the sheet and not somewhere else. 

This increases their focus on the right things which leads to faster work processes, fewer errors 

and better decision making. 

Color 
Fill Color 

Fill color is used to emphasize important areas in your workbook. Select the cells you want to 

emphasize and click the little arrow next to the ‘Fill Color’ button in the ‘Home’ tab. 

From here, choose the color you like for your cells. You’re better off keeping away from the 

‘Standard Colors’ and keeping to the ‘Theme 

Colors’. 

Font color 

The primary purpose of changing the color of a 

font is to make sure the font is readable in a 

cell filled with a dark color. 

Change the ‘Font Color’ with the little arrow next to the ‘Font Color’ button on the ‘Home’ tab. 

Keep to using light and dark fonts; no reds and blues.   

Borders 
Borders are used for separating cells visually from each other and enhancing areas of your sheet. 

1. Select the cells you want to put borders 

around 

2. Click the arrow next to the ‘Border’ 

button on the ‘Home’ tab 

3. Select the type of border you’d like to 

use.  

Hiding the Gridlines 
The Gridlines are the thin built-in borders you see around every cell in Excel when you haven’t 

overwritten them with your own borders. These gridlines are usually helping the users get a 

good overview of the sheet, but when you apply borders yourself, they might interfere with your 

design. 

To hide them, go to the ‘View’ tab and uncheck the checkbox that says ‘Gridlines’. 
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Formatting text 

Merging cells 
To merge cells is to melt together one or more cells in Excel, turning them into one bigger cell. 

Select the cells you want to merge, go to the ‘Home’ tab and click the ‘Merge and Center’ button. 

To reference to this new cell, you refer to its new name which is the left upper cell in the selected 

range before you click the ‘Merge and Center’ button. 

Example 

Select cell A1 through C6 and click ‘Merge and Center’. Type 100 in this new cell and 150 in cell 

A2. In A3, write this formula to sum up the numbers: 

=A1+A2  

Just like if you haven’t merged the cells.  

Text size, bolding and alignment 
Text size 

Control the size of text with the buttons: ‘Increase Font Size’ and ‘Decrease Font Size’ on the 

‘Home’ tab. 

Bolding 

Bolding is great for putting emphasis 

on text (or numbers) without drawing 

too much attention to itself. 

Select the cells you want to bold and 

click the ‘Bold’ button.  

Alignment 

Text or numbers that are pushed too much into the side of a cell is not pretty. Use the ‘Center’ 

alignment button on headers that are stuck to much to one side compared to the data below the 

headers. 

Wrap text 
If cells contain a large value or text it might not be big enough to show the entire value/text. The 

usual fix to this is to increase the length of the cell, but when the content is just too long, the cell 

we get absurdly large.  

To prevent this, use ‘Wrap Text’ to split the content of the cell into two or more lines. 

Select the cell or the range of cells, go to the ‘Home’ tab and click the ‘Wrap Text’ button. 

 



 

Cheat sheet for ”Formatting” 

 

 

 

4 
 

Number formats 

Thousand separator, decimals, and useful presets 
You can format numbers in your sheet in different ways to improve their readability. It takes 

more effort to read through a bunch of numbers that aren’t formatted for maximum readability. 

You can reduce this effort to zero with good number formatting. 

Thousand separator 

A thousand separator is a comma that is inserted for each thousand of the value. That means 

that 1000 become 1,000 and 1000000 become 1,000,000. This makes the number much easier 

and quicker to comprehend. 

It is inserted by selecting the numbers 

you want to apply it to and clicking the 

‘Comma Style’ button on the ‘Home’ tab.  

Decimals 

When you’ve clicked the ‘Comma Style’ 

button you’ll see that the number of 

decimals for the cell is automatically set 

to two.  

You should try to keep your decimal 

count at two (maximum), but when 

you’re dealing with large or whole 

numbers you should keep it to zero. 

Control the number of decimals with the ‘Increase Decimals’ and ‘Decrease Decimals’ buttons on 

the ‘Home’ tab. 

Useful presets 

In the drop-down list, you find some useful presets for formatting numbers (… and dates). The 

most common are these: 

 ‘General’ applies no number format. This is great for removing formats from numbers. 

 ‘Number’ applies two decimals and no thousand separators. 

 ‘Currency’ applies thousand separators, two decimals and a currency symbol (depending 

on your country). 
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Dates 
Dates are actually numbers formatted as dates, which make them a bit special. When you enter a 

number in a cell (let’s say… 42,432) and click the ‘Short Date’ format in the presets from the 

‘Home’ tab, the number turns into a date (march 3rd, 2016). The number is the number of days 

passed since January 1st, 1900. 

When you type a random date (let’s say… 08/02/2016) into a different cell, Excel automatically 

understands that it’s a date and formats the cell thereafter.  

Try and select the cell and change it into the ‘General’ format preset from the ‘Home’ tab. Now 

it’s a number! 

Custom formatting 
When you click the drop-down list with the number format presets, click the ‘More Number 

Formats’ option. 

From here, you’ll see a variety of sub-

presets to choose from. 

Besides this, you can actually create your 

very own custom format. 

Select the ‘Custom’ category on the left side 

of the ‘Format Cells’ dialog box. Then in 

the ‘Type:’ field, create your own format. 

Custom formatting is a big and exciting 

topic and Microsoft has written an 

extensive guide to it. Read it here. 

  

https://support.office.com/en-us/article/Create-or-delete-a-custom-number-format-78f2a361-936b-4c03-8772-09fab54be7f4?ui=en-US&rs=en-US&ad=US&fromAR=1
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Awesome formatting tricks 

Format a dataset in seconds 
When you insert a table you instantly format the dataset a certain way which even can be altered 

to fit your needs with the ‘Table Styles’. 

After you’ve inserted (and modified) the table you can remove it and the formatting will be left 

behind while the table-specific features will be gone. 

Select a cell in your dataset and click the ‘Format as Table’ button on the ‘Home’ tab. Choose 

your style and click ‘OK’ to the next dialog box that appears.  

When you are ready to remove the table, go to the table-specific tab called ‘Design’ and click the 

button ‘Convert to Range’. 

The Format Painter 
The format painter allows you to copy formatting from one place to another. The awesome thing 

about this is that you save a lot of time when you need to apply formatting to a new set of data, 

column, or row. 

Select the cells that hold the formatting you want to copy, then click the ‘Format Painter’ in the 

‘Home’ tab on The Ribbon and select where you want the formatting to be copied to. 

Clearing formatting 
Clearing out formatting can be done much easier than going to the specific formatting features 

you’ve just used and resetting them. 

Like for example, to clear the fill color from cells you select them, click the ‘Fill Color’ drop-down 

and pick ‘No Fill Color’. 

When your selection includes more than one type of formatting you want to remove, then you 

need another way or it will simply take too much time. 

To clear all formatting from this dataset, select it, then on the ‘Home’ tab click the ‘Clear’ button. 

From here, you can clear a bunch of stuff – including the formatting of the selection. 

This is the fastest way to remove formatting from a cell or a range.  
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Conditional Formatting 

What is Conditional Formatting? 
While normal formatting is static and doesn’t change unless you do it yourself, Conditional 

Formatting is dynamic. That means that it changes with the data. Conditional Formatting 

consists of a criterion and a format. When the criterion is met, the formatting is applied. 

Highlight Cells Rules 
When you work with large amounts of data, and you’re looking for something particular you 

need help to find it. These rules do exactly that. 

1. Click ‘Conditional Formatting’ in the ‘Home’ tab. 

2. Hover your mouse over ‘Highlight Cells Rules’. 

These rules are all very similar but yield 

different results. As an example, you can 

highlight all cells in a column that contains a 

value below 30,000. 

3. Click the ‘Less Than’ option. 

4. In the first field, type in the number the value 

should be less than in order for the formatting to be applied. 

5. In the next field, go with one of the preset formats or click ‘Custom format’ in the drop-

down list. 

6. Create your format and click ‘OK’ 

7. Click ‘OK’ to apply the Conditional Formatting Rule and watch all values below 30,000 

get highlighted with the format you defined. 

Top/Bottom Rules 
These rules are very similar to the ‘Highlight Cells Rules’ except the criteria for which they apply 

the format are relative. This means that the criteria used in Top/Bottom rules always have 

something to do with the other cells in the range. 

For example, you can highlight the top/bottom X values, the top/bottom Y percent of the values 

or simply all values above/below the average of the range. 

Case: Highlight top 3 

1. Select the range where you want to apply the rule. 

2. Click ‘Conditional Formatting’ in the ‘Home’ tab.  

3. Hover your mouse over ‘Top/Bottom Rules’. 

4. Click ‘Top 10 items’. 

5. Change this to 3 (see the picture). 

6. Select a preset format or create your own (see the picture). 

7. Click ‘OK’. 
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Edit and delete rules 
Edit rules 

1. Select a cell and click ‘Conditional Formatting’ on the ‘Home’ tab. Then, select the 

‘Manage Rules’ tab. 

2. In the drop-down right of the text that says “Show formatting rules for:” select ‘This 

Worksheet’. 

3. Select a rule and click ‘Edit’. 

4. From the ‘Edit formatting rule’ box, you can either change the type of the rule to 

something else from this list or go with the current type and edit its details. 

Delete 

After you’ve opened up the ‘Rules Manager’ simply select a rule and click the ‘Delete’ button. 

Using multiple rules 
When you’re applying multiple Conditional Formatting rules to the same range you run the risk 

of them overlapping. 

To control the priority of the rules, click the ‘Conditional Formatting’ button on the ‘Home’ tab 

and select ‘Manage Rules’. Then choose ‘This Worksheet’ in the drop-down list next to “Show 

formatting rules for:” 

The list of active rules is not just presenting the rules at 

random. They are sorted in a prioritized list which 

means that the one on top overrules all the rules below. 

The one ranked second overrules all the ones below and 

so on.  

To move the rules up and down to change their priority, 

click the little buttons to the right of the ‘Delete Rule’ 

button. 

Data Bars 
Data bars are a conditional formatting tool that visualizes 

values relative to the highest value of the data. 

In each cell, a bar will appear that represents the number. 

The higher the value in the cell is, the longer the bar. 

Data bars are great for when you have many values that 

you need an instant overview over. 
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Use: 

1. Select the range where you want to apply the rule. 

2. In the ‘Home’ tab, click ‘Conditional Formatting’. 

3. Hover your mouse over ‘Data Bars’ and select the colors you like. 

Color Scales 
Colors Scales also visualizes values relative to the highest value of the data. 

Instead of a bar, the values are represented by a Fill 

Color.  

Use: 

1. Select the range where you want to apply the rule. 

2. In the ‘Home’ tab, click ‘Conditional Formatting’. 

3. Hover your mouse over ‘Color Scales’ and select 

the colors you like. 

Icon Sets 
Icon sets are a bit different from both the Data Bars and 

the Color Scales because they give a great flexibility in 

the appearance of the Conditional Formatting. 

Icons Sets visualizes values compared to the highest and 

lowest values in the range. Instead of bars and fill color, 

little icons appear next to the values, showing which 

values belong in the high, middle and low range of the 

data. 

Use: 

1. Select the range where you want to apply the rule. 

2. In the ‘Home’ tab, click ‘Conditional Formatting’. 

3. Hover your mouse over ‘Icon Sets’ and choose the icons that fit your design. 

Using formulas in Conditional Formatting 
Most of the Conditional Formatting rules I’ve shown you so far can also be created using 

formulas. But not with the normal formulas you’re used to typing into a cell.  

Click ‘Conditional formatting’, then click ‘New Rule’. 

From here, select the type called ‘Use a formula to determine which cells to format’. 

Here, you enter the formula that must be evaluated ‘True’ for the formatting to be applied. 
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Example: 

You can highlight dates that are more than 30 days before today. Enter the formula: 

=A1<TODAY()-30 

Where A1 is the first cell in your range of dates. 

Highlight entire rows based on value of a cell 
Normally, Conditional Formatting applies formatting to the exact cells that meet the criteria for 

the Conditional Formatting Rule.  

But you can expand the application of the rule so that adjacent cells in the same row as the cell 

that meet the criteria is also highlighted.  

To use this feature of Conditional Formatting you need to make a formula rule and lock the 

reference to the column in that formula. 

So if you want to highlight the range A5:D5 based on the value of cell C5, do the following: 

1. Select column A through D. 

2. Click ‘Conditional Formatting’ and select ‘New Rule’. 

3. Click ‘Use a formula to…’ under ‘Type:’. 

4. Enter the formula ‘=$C1>100000. 

5. Define the format. 

This rule will highlight all rows where the value in column C is more than 100,000. 

Finding duplicates 
Conditional Formatting can identify duplicates in your worksheet. 

Select the data you want to check for duplicates, click ‘Conditional Formatting’, hover your 

mouse above ‘Highlight Cells Rules’ and click ‘Duplicate values’. 

Select the formatting you want by choosing ‘Custom Format’ in the drop-down list and finish by 

clicking ‘OK’. 

 

If you want to learn more about Conditional Formatting, read our 15 tips to make your data 

beautiful. 
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